Degradation with Payment PAYMENTS API
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 11:30 the incident has been resolved, PAYMENTS API for the PayU platform has been operating with high transactional approval rate. The service has been reestablished.

Sincerely,
PayU customer service.
Posted Dec 27, 2024 - 11:46 GMT-05:00
Investigating
Dear Customer

Since 11:00 GMT - 5 we are experiencing problems with PAYMENTS API for the PayU platform, however, we do not present transactional crash. We are working with our Support Team to get a quick solution.

A SMALL subset of our customers may be experiencing an increase in the rate of transactions, we apologize for any inconvenience this may be causing.
Posted Dec 27, 2024 - 11:21 GMT-05:00
This incident affected: PayU (PayU Payments API).