Degradation with CHECKOUT -in PAYU Latam
Incident Report for PayU Latam Status
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 11:46 GMT-05:00
Update
Dear Customer,

Since 11:30 GMT-5 the incident has been solved, CHECKOUT for the PayU platform is operating with high transactional approval.

Sincerely,
PayU customer service.
Posted Aug 01, 2022 - 11:46 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 08:36 GMT-05:00
Investigating
Dear Customer

Since 08:00 GMT-5 we are experiencing a degradation with our CHECKOUT platform

We are working together with our Support Team to obtain a prompt solution. Customers using the CHECKOUT service may be experiencing transactional issues, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Aug 01, 2022 - 08:35 GMT-05:00
This incident affected: PayU (PayU Web Checkout).