Degradation with Payment Network DAVIVIENDA - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 05:15 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 05:15 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.
Posted Feb 22, 2021 - 05:20 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 05:20 GMT-05:00
Update
Dear Customer

Since 05:15 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 05:15 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.
Posted Feb 22, 2021 - 05:16 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 00:20 GMT-05:00
Investigating
Dear Customer,

Since 00:04 GMT -5 we are experiencing problems with the payment network DAVIVIENDA in COLOMBIA for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.


Estimado Cliente,

Desde las 00:04 GMT -5 estamos teniendo problemas con la red de pago DAVIVIENDA en COLOMBIA para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Feb 22, 2021 - 00:20 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).