Incident with Payment PSE - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 1:50 GMT - 5 the problem has been solved, PSE in COLOMBIA for the PAYU platform is operating

Sincerely,
PayU customer service
Posted Jun 12, 2022 - 02:31 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2022 - 01:37 GMT-05:00
Investigating
Dear Customer



Since 23:15 GMT - 5 we are experiencing problems with PSE in Colombia for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jun 11, 2022 - 23:23 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).