Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 01:50 GMT - 5 the problem has been solved, REDEBAN in Colombia for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted Nov 15, 2021 - 01:50 GMT-05:00
Investigating
Dear Customer

Since 00:05 GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.
Posted Nov 15, 2021 - 00:05 GMT-05:00
This incident affected: Colombia Payment Processing (Redeban Visa, Redeban Mastercard).