Incident with Payment ACH -PSE COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, ACH-PSE in COLOMBIA for the PayU platform in the last 5 minutes is operating.



Sincerely,
PayU customer service.
Posted Jun 17, 2022 - 08:53 GMT-05:00
Investigating
Dear Customer



Since 08:21 GMT - 5 we are experiencing problems with ACH-PSE in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A small subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jun 17, 2022 - 08:28 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).