Payments API
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 02:58 GMT - 5 the incident has been resolved, the PAYU PLATFORM IN LATAM is operating with high transactional approval.



Sincerely,
PayU customer service.
Posted Mar 27, 2024 - 03:05 GMT-05:00
Investigating
Estimado Cliente

Desde las 02:00 GMT -5 estamos presentando problemas con la plataforma PAYU en Latam
Estamos trabajando junto con nuestro Equipo de soporte de para obtener una pronta solución. Los clientes que hagan uso del servicio pueden estar experimentando problemas transaccionales, nos disculpamos por cualquier inconveniente que esto pueda estar causando

Cordialmente,
Servicio al cliente de PayU.



Dear Customer

Since 2:00 GMT - 5 we are experiencing problems with the PAYU PLATFORM IN LATAM

We are working together with our Support Team to obtain a prompt solution. Customers using the service may be experiencing transactional issues, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Mar 27, 2024 - 02:13 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).