Incident/degradation with Payment Checkout, Merchant Panel SANDBOX
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 08:52 GMT the incident has been resolved, Checkout, Merchant Panel, and Payments API SANDBOX for the PayU platform.

Sincerely,
PayU customer service.
Posted Oct 01, 2021 - 08:55 GMT-05:00
Investigating
Dear Customer,



Since 07:05 GMT - we are experiencing problems with our Checkout, Merchant Panel, and Payments API in SANDBOX for the PayU platform, a subset of our clients may be experiencing problems.



We are working together with the Support Team to get a quick solution. We apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Oct 01, 2021 - 07:17 GMT-05:00
This incident affected: PayU - SANDBOX (SANDBOX Merchant Panel, SANDBOX Payments API, SANDBOX Web Checkout).