Next April 9th at 22:00 COT we will update our SSL/TLS certificate for api.payulatam.com service. This will impact API integration only.
If you are integrated via web checkout/web gateway, shopify, woocomerce, you will not be impacted and you are not required to take any action.
If you are integrated via API and you will be impacted, our team will proactively contact you and share the new certificate to be installed.
If you have any question regarding this update, contact our team on certificatesnotification_latam@payu.com
Get email notifications whenever PayU Latam Status creates, updates or resolves an incident.
Get text message notifications whenever PayU Latam Status creates or resolves an incident.
Get webhook notifications whenever PayU Latam Status creates an incident, updates an incident, resolves an incident or changes a component status.
Since the 12:50 GMT - 5 the problem has been solved, CREDIBANCO in COLOMBIA for the PAYU platform is operating
Stability on the part of the network is confirmed and normality in transactionality is evidenced.
Sincerely, PayU customer service.
Posted Mar 22, 2025 - 12:58 GMT-05:00
Investigating
Dear Customer
Since 12:22 GMT - 5 we are having problems with CREDIBANCO in COLOMBIA for PayU platform, declined transactions increased with response codes like PAYMENT_NETWORK_REJECTED, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.
A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.
Sincerely, PayU customer service.
Posted Mar 22, 2025 - 12:46 GMT-05:00
This incident affected: Colombia Payment Processing (Credibanco Visa, Credibanco Mastercard).