Degradation with Payment BANCOMER MEXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, BANCOMER in MEXICO for the PayU platform in the last 15:37 minutes is operating.



Sincerely,
PayU customer service.
Posted Sep 18, 2024 - 16:28 GMT-05:00
Investigating
Dear Customer



Since 15:21 GMT - 5 we are having problems with BANCOMER in MEXICO for PayU platform, declined transactions increased with response codes like ENTITY_DECLINED, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing failed / declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Sep 18, 2024 - 15:33 GMT-05:00
This incident affected: México Payment Processing (BBVA (Bancomer) Mastercard, BBVA (Bancomer) Visa).