Incident with Payment Network RAPIPAGO - ARGENTINA
Incident Report for PayU Latam Status
Resolved
Since 14:32 GMT -5, the incident has been resolved, the payment platform works with no incidents.


Desde las 14:32 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Dec 12, 2019 - 15:08 GMT-05:00
Investigating
Dear Customer

Since 12:05 GMT -5 we are experiencing problems with the payment network RAPIPAGO in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 12:05 GMT -5 estamos teniendo problemas con el medio de pago RAPIPAGO en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores.
Posted Dec 12, 2019 - 13:04 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).