Incident with Payment VISA AR Argentina
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 07:28 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 07:28 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Feb 05, 2021 - 07:42 GMT-05:00
Investigating
Since 4:50 hrs GMT - 5 we are experiencing problems with the payment networks in Argentina for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Desde las 4;50 hrs GMT - 5 estamos teniendo problemas con el medio de pago VISA AR en Argentina para la plataforma PayU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.
Posted Feb 05, 2021 - 05:06 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).