Incident with Payment PSE_AVANZA Colombia

Incident Report for PayU Latam Status

Resolved

Dear Customer,



The incident has been resolved, PSE_AVANZA in Colombia for the PayU platform in the last 1 hour and 30 minutes is operating.



Sincerely,
PayU customer service.
Posted Jul 14, 2024 - 03:10 GMT-05:00

Investigating

Dear Customer



Since 00:02 GMT - 5 we are experiencing problems with PSE_AVANZA in Colombia for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A SMALL subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jul 14, 2024 - 00:20 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).