PAYU Platform Incident
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 09:25 GMT - 5 the incident has been resolved, for the PAYU platform is operational and functional.

Sincerely,
PayU customer service.
Posted Mar 07, 2023 - 09:33 GMT-05:00
Investigating
Dear customer;

Since 09:20 GMT -5 we are presenting problems with the PayU platform. We are working together with our Technology Team to obtain a quick solution.

Sincerely,
Customer Service PayU.
Posted Mar 07, 2023 - 09:26 GMT-05:00
This incident affected: PayU (PayU Payments API).