Degradation with Payment PRISMA in ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, PRISMA in ARGENTINA for the PayU platform in the last 5 minutes is operating.



Sincerely,
PayU customer service.
Posted Apr 07, 2024 - 21:36 GMT-05:00
Investigating
Dear Customer



Since 21:05 GMT - 5 we are having problems with PRISMA in ARGENTINA for PayU platform, declined transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Apr 07, 2024 - 21:17 GMT-05:00
This incident affected: Argentina Payment Processing (Prisma Mastercard, Prisma Visa).