Incident with Payment Network PSE- COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 22:22 GMT -5 the problem has been solved, ACH PSE in COLOMBIA for the PAYU platform is operating


Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Jan 15, 2023 - 22:34 GMT-05:00
Investigating
Dear Customer



Since 22:06 GMT - 5 we are experiencing problems with ACH PSE in Colombia for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jan 15, 2023 - 22:24 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).