Incident with Payment Network CREDIBANCO - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 18:42 HRS GMT -5, the incident has been resolved, the payment platform works with no incidents.



Estimado Cliente

Desde las 18:42 HRS GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Dec 10, 2019 - 18:56 GMT-05:00
Investigating
Dear Customer

Since 16:53 GMT-5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for all Credit Cards.


Estimado Cliente

Desde las 16:53 GMT-5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para todas las tarjetas de crédito

Saludos cordiales,
Posted Dec 10, 2019 - 17:11 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).