Degradation with Payment EFECTY in COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, EFECTY in COLOMBIA for the PayU platform in the last 5 minutes is operating.



Sincerely,
PayU customer service.
Posted Oct 25, 2024 - 15:52 GMT-05:00
Investigating
Dear Customer



We are having problems with EFECTY in COLOMBIA for the PayU platform, rejected and pending transactions increased which indicates that we have a transactional degradation, however, the network is not completely down. We are working together with our Support Team to obtain a prompt solution.


A SMALL subset of our customers may be experiencing failed transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Oct 25, 2024 - 15:44 GMT-05:00
This incident affected: Colombia Payment Processing (Efecty).