Degradation with Payment PAGOEFECTIVO in PERU

Incident Report for PayU Latam Status

Resolved

Dear Customer,



Since 10:10 GMT-5. the problem has been solved, PAGOEFECTIVO in PERU for the PAYU GPO Latam platform is operating normally.


Network´s Stability is confirmed from their end and transaction normality is evidenced.



Sincerely,
PayU customer service.
Posted May 07, 2025 - 10:46 GMT-05:00

Investigating

Dear Customer



Since 08:40 GMT - 5 we are having problems with PAGOEFECTIVO in PERU for PayU platform, declined transactions increased with response codes like PAYMENT_NETWORK_BAD_RESPONSE and NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted May 07, 2025 - 09:36 GMT-05:00
This incident affected: Perú Payment Processing (Pago Efectivo).