Incident with Payment AMEX -ARGENTINA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since the 02:34 GMT-5 the problem has been solved, Amex -AR in Argentina for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted Jan 07, 2022 - 02:49 GMT-05:00
Investigating
Dear Customer

Since 02:17 gmt-5 we are experiencing problems with AMEX -AR in Argentina for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

A SMALL subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Jan 07, 2022 - 02:32 GMT-05:00
This incident affected: Argentina Payment Processing (Amex).