Incident with Payment Network CREDIBANCO
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 13:50 GMT-5, the incident has been resolved, the payment platform works with no incidents.

Estimado Cliente

Desde las 13:50 GMT-5 se ha solucionado el incidente, el medio de pago procesa con normalidad
Posted Jan 15, 2020 - 14:08 GMT-05:00
Update
Dear Customer

Disadvantages continue with CREDIBANCO, the payment method remains working on the solution.
PayU customer service.

Estimado Cliente

Continúan los inconvenientes con CREDIBANCO, el medio de pago permanece trabajando en la solución.
Servicio al cliente PayU.
Posted Jan 15, 2020 - 13:28 GMT-05:00
Update
Dear Customer

Disadvantages continue with CREDIBANCO, the payment method is working on the solution.
Customer Service PayU.

Estimado Cliente

Continúan los inconvenientes con CREDIBANCO el medio de pago se encuentra trabajando en la solución.
Servicio al cliente PayU.
Posted Jan 15, 2020 - 11:18 GMT-05:00
Update
Dear Customer

The disadvantages continue with the means of payment CREDIBANCO is working on the solution.
Sincerely
Customer Service PayU.

Estimado Cliente

Continúan los inconvenientes con el medio de pago CREDIBANCO se trabaja en la solución.
Servicio al cliente PayU.
Posted Jan 15, 2020 - 07:34 GMT-05:00
Investigating
Dear Customer

Since 21:06 GMT-5 we are experiencing problems with the payment network CREDIBANCO in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 21:06 GMT-5 estamos teniendo problemas con el medio de pago CREDIBANCO en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Jan 14, 2020 - 22:20 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).