Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2026 - 22:30 GMT-05:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 31, 2026 - 21:42 GMT-05:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 31, 2026 - 21:04 GMT-05:00
Scheduled
Dear customer,
The payment processing Network in PERU, PAGO EFECTIVO, has scheduled a maintenance on its platform that will affect our services on Payu , consequently, transactions made with this means of payment during that period of time will be rejected. any related incidents after maintenance will be opportunity reported..
In addition, there will be delays in the processing of YAPE payments for approximately 3 minutes.
Duration: 1 Hour 30 minutes Expected behaviour: Degradation of service.
Sincerely, PayU customer service.
Posted Aug 31, 2026 - 21:02 GMT-05:00
This scheduled maintenance affected: Perú Payment Processing (Pago Efectivo, YAPE).