PAYU PLATFORM DEGRADATION

Incident Report for PayU Latam Status

Resolved

Dear Customer,


Since 16:31 GMT - 5 the incident has been resolved, our PAYU PLATFORM is operating with high transactional approval.

Sincerely,
PayU customer service.
Posted Feb 25, 2025 - 16:40 GMT-05:00

Investigating

Dear Customer

Since 16:25 UTC -5 (Colombia's time) we are identifying troubles in transactional processing in our PAYU PLATFORM which could be generating a degradation of the service. Our technical team is evaluating the impact, and they are working to resolve the issue as soon as possible.

A small subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Feb 25, 2025 - 16:28 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).