Degradation with ACCREDITATION AND NOTIFICATIONS in PAYU LATAM
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 20:00 GMT -5 the incident has been resolved, the accreditation to your account and the notification service is operational.


Sincerely,
PayU customer service.
Posted Mar 02, 2023 - 20:15 GMT-05:00
Investigating
Dear Customer,

We are experiencing delays in accreditation to your account and some notifications , we apologize for any inconvenience this may be causing.

We are working with our support team to get a quick solution.

Sincerely,

PayU customer service.
Posted Mar 02, 2023 - 17:24 GMT-05:00
This incident affected: Payu Merchant Panel (Payu Merchant Panel).