Incident with Payment Bancomer Mexico
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, Bancomer in Mexico for the PayU platform is operating.
Posted Oct 01, 2021 - 21:26 GMT-05:00
Investigating
Dear Customer



Since 20:45 GMT we are experiencing problems with Bancomer in Mexico for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A SMALL subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Oct 01, 2021 - 21:03 GMT-05:00
This incident affected: México Payment Processing (BBVA (Bancomer) Mastercard, BBVA (Bancomer) Visa).