Incident with Payment Network ACH BANCOLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 18:53 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 18:53 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jan 03, 2020 - 19:05 GMT-05:00
Update
Dear Customer

Since 18:53 GMT -5, the incident has been resolved, the payment platform works with no incidents.

Sincerely
Customer Service PayU.

Estimado Cliente

Desde las 18:53 GMT -5 se ha solucionado el incidente, el medio de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Jan 03, 2020 - 19:03 GMT-05:00
Investigating
Dear Customer

Since 18:00 GMT -5 we are experiencing problems with the payment network ACH BANCOLOMBIA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. The transactions sent via this payment network are being marked with error.

Estimado Cliente

Desde las 18:00 GMT-5 estamos teniendo problemas con el medio de pago ACH BANCOLOMBIA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Las transacciones enviadas a través de este medio de pago están presentando errores.

Cordialmente,
Servicio al cliente PayU
Posted Jan 03, 2020 - 18:15 GMT-05:00
This incident affected: Payment Network Providers (Colombia Payment Processing).