Incident with Payment Network VISA_AR (PRISMA) - ARGENTINA
Incident Report for PayU Latam Status
Resolved
At 12:15 GMT-5 PRISMA has solved problems for VISA credit cards in Argentina; the system is now operating normally.

Hacia las 12:15 GMT-5, PRISMA ha resuelto los problemas para las tarjetas VISA en Argentina; el sistema esta operando normalmente
Posted Dec 10, 2019 - 14:15 GMT-05:00
Investigating
Dear Customer

Since 11:15 GMT-5 we are experiencing problems with the payment network VISA_AR (PRISMA) in ARGENTINA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for VISA Credit Cards.

Estimado Cliente

Desde las 11:15 GMT-5 estamos teniendo problemas con el medio de pago VISA_AR (PRISMA) en ARGENTINA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente. Todas las transacciones enviadas a través de este medio de pago están presentando errores para las tarjetas de crédito VISA.
Posted Dec 10, 2019 - 11:57 GMT-05:00
This incident affected: Payment Network Providers (Argentina Payment Processing).