Degradation with Payment ACH-PSE PSE AVANZA in COLOMBIA

Incident Report for PayU Latam Status

Resolved

Dear Customer,



Since 12:01 GMT - 5 hs. the problem has been solved,ACH-PSE in COLOMBIA for the PAYU GPO Latam platform is operating normally.


Network´s Stability is confirmed from their end and transaction normality is evidenced.



Sincerely,
PayU customer service.
Posted May 05, 2025 - 12:26 GMT-05:00

Investigating

Dear Customer,

Since 12:01 GMT - 5 hs. the problem has been solved,ACH-PSE in COLOMBIA for the PAYU GPO Latam platform is operating normally.

Network´s Stability is confirmed from their end and transaction normality is evidenced.

Sincerely,
PayU customer service.
Posted May 05, 2025 - 12:01 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE, PSE AVANZA).