Incident with Payment ACH -PSE COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, ACH-PSE in COLOMBIA for the PayU platform is operating.



Sincerely,
PayU customer service.
Posted Jun 17, 2022 - 18:19 GMT-05:00
Monitoring
Dear Customer,



PSE have implemented a solution, we are monitoring the results and verifying the operation of the service.



Sincerely,
PayU customer service.
Posted Jun 17, 2022 - 16:18 GMT-05:00
Identified
Dear Customer



Since 14:21 GMT - 5 we continue experiencing problems with ACH - PSE in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jun 17, 2022 - 14:23 GMT-05:00
Update
Dear Customer



Since 10:05 GMT - 5 we continue experiencing problems with ACH - PSE in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jun 17, 2022 - 10:55 GMT-05:00
Update
Dear Customer



Since 10:05 GMT - 5 we continue experiencing problems with ACH - PSE in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jun 17, 2022 - 10:20 GMT-05:00
Investigating
Dear Customer



Since 09:17 GMT - 5 we are experiencing problems with ACH - PSE in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Jun 17, 2022 - 09:22 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).