Degradation with Payment Network PSE-AVANZA

Incident Report for PayU Latam Status

Resolved

Dear Customer,

Since 09:02 GMT -5 . the problem has been solved, ACH-PSE in COLOMBIA for the PAYU GPO Latam platform is operating normally.

Network´s Stability is confirmed from their end and transaction normality is evidenced.


Sincerely,
PayU customer service.



Estimado Cliente

Desde las 09:02 GMT -5, el problema se ha solucionado. El sistema ACH-PSE en COLOMBIA para la plataforma PAYU GPO Latam funciona con normalidad.

Se confirma la estabilidad de la red y se evidencia la normalidad de las transacciones.

Cordialmente,
Servicio al cliente PayU
Posted Oct 28, 2025 - 09:21 GMT-05:00

Investigating

Dear Customer

Since 08:10 GMT -5 we are experiencing problems with the payment network PSE-AVANZA in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 08:10 GMT-5 estamos teniendo problemas con el medio de pago PSE-AVANZA en COLOMBIA para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Oct 28, 2025 - 08:47 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).