Incident with Payment TRANSBANK in CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 10:20 GMT - 5 the problem has been solved, TRANSBANK in CHILE for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Oct 01, 2024 - 10:35 GMT-05:00
Investigating
Dear Customer



Since 10:20 GMT - 5 we are experiencing problems with TRANSBANK in CHILE for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.



Sincerely,
PayU customer service
Posted Oct 01, 2024 - 10:30 GMT-05:00
This incident affected: Chile Payment Processing (Transbank Crédito Visa, Transbank Crédito Amex, Transbank Crédito Mastercard, Transbank Crédito Diners, Transbank Debito (Red Compra)).