Service Degradation in Token Transactions.
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 14:13 GMT -5 the problem has been resolved, our Token Transactions Platform is operating and Transactions made with Tokenized Cards is operating normally.


Sincerely,
PayU customer service.
Posted Jun 15, 2022 - 14:14 GMT-05:00
Identified
Dear Customer

Since 12:30 GMT -5 we are experiencing problems with our Token Transactions Platform, Transactions made with Tokenized Cards may be rejected.

We are working with our Support Team to get a quick solution, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jun 15, 2022 - 14:01 GMT-05:00