Incident with Payment Network REDEBAN - COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,

Since 20:16 GMT-5 The incident has been resolved, REDEBAN in COLOMBIA for the PayU platform is operating normally.

Sincerely,
PayU customer service
Posted Jan 14, 2022 - 20:25 GMT-05:00
Investigating
Dear Customer

Since 20:03 GMT-5 we are experiencing problems with the payment network REDEBAN in COLOMBIA for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.
Posted Jan 14, 2022 - 20:15 GMT-05:00
This incident affected: Colombia Payment Processing (Redeban Visa, Redeban Mastercard).