Degradation with with Payment Network TRANSBANK-V2 - CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,

The incident has been resolved, Transbank -V2 in Chile for the PayU platform is operating.
Posted Oct 04, 2021 - 01:08 GMT-05:00
Investigating
Dear Customer,

We are experiencing problems with the payment method TRANSBANK -V2 in CHILE for PayU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely
Customer Service PayU.
Posted Oct 04, 2021 - 00:26 GMT-05:00
This incident affected: Chile Payment Processing (Transbank Crédito Visa, Transbank Crédito Mastercard) and PayU (PayU Payments API, PayU Web Checkout).