Problems with confirmation of PayU transactions
Incident Report for PayU Latam Status
Resolved
Dear customer,

The system is operating normally now.

Sincerely,
Customer Service PayU.
Posted Jan 19, 2023 - 15:03 GMT-05:00
Investigating
Dear Customer,

We are experiencing problems with confirmations and sending confirmation notifications for some of our transactions.
A subset of our customers may be experiencing issues with sending notifications, we apologize for any inconvenience this may be causing.

Cordially,
Customer Service PayU.
Posted Jan 19, 2023 - 10:38 GMT-05:00
This incident affected: PayU (PayU Reports API).