Incident with PAYMENTS API - PAYU
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since 09:58 the incident has been resolved, PAYMENTS API in LATAM for the PayU platform is operating with high transactional approval.



Sincerely,
PayU customer service.
Posted Dec 19, 2024 - 22:01 GMT-05:00
Identified
Dear Customer,

The problem has been identified, our Support Team is working on a solution.


Sincerely,
PayU customer service.
Posted Dec 19, 2024 - 21:57 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout).