Degradation with Payment TRANSBANK MALL in CHILE

Incident Report for PayU Latam Status

Resolved

Dear Customer,


The incident has been resolved, TRANSBANK MALL in CHILE for the PayU platform in the last 24 minutes is operating.



Sincerely,
PayU customer service.
Posted Sep 09, 2026 - 00:11 GMT-05:00

Investigating

Dear Customer



Since September 08, 2026 at 16:044:00 UTC -5 (Colombia's time) we are identifying troubles in transactional processing with TRANSBANK MALL in CHILE, for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

A SMALL subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service
Posted Sep 08, 2026 - 18:04 GMT-05:00
This incident affected: Chile Payment Processing (Transbank Crédito Visa, Transbank Crédito Amex, Transbank Crédito Mastercard, Transbank Crédito Diners, Transbank Debito (Red Compra)).