Degradation with Payment PSE-ACH -COLOMBIA
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, PSE - ACH in COLOMBIA for the PayU platform in the last 5 minutes is operating.



Sincerely,
PayU customer service.
Posted Nov 08, 2021 - 01:47 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 01:46 GMT-05:00
Investigating
Dear Customer



Since 01:19 GMT - 5 we are having problems with PSE-ACH in Colombia for PayU platform, declined transactions increased with response codes like PAYMENT_NETWORK_NO_RESPONSE, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.




Sincerely,
PayU customer service.
Posted Nov 08, 2021 - 01:40 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).