Problems with PayU confirmation pages
Incident Report for PayU Latam Status
Resolved
Dear Customer,



The incident has been resolved, the confirmation pages and the sending of notifications are working.


Sincerely,
PayU customer service.
Posted Aug 05, 2022 - 08:43 GMT-05:00
Update
Dear Customer,

Our support team continues working on the issue to get a quick solution, we will be reporting any progress, we apologize for any inconvenience this may be causing.

Sincerely
Customer Service PayU.
Posted Aug 01, 2022 - 22:31 GMT-05:00
Investigating
Dear customer,

We are experiencing problems with the confirmation pages and sending confirmation notifications. A small subset of our customers is experiencing notification problems, we apologize for any inconvenience this may be cause you.

Sincerely,
Customer Service PayU.
Posted Aug 01, 2022 - 17:47 GMT-05:00