Degradation with Payment PROCESOS_MC IZIPAY PERU
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 02:40 the problem has been solved, IZIPAY in PERU for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Apr 06, 2024 - 03:21 GMT-05:00
Investigating
Dear Customer



Since 02:10 GMT - 5 we are having problems with PROCESOS_MC (IZIPAY) in PERU for PayU platform, transactions increased with response codes like ERROR, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



An SMALL subset of our customers may be experiencing failed / declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Apr 06, 2024 - 02:23 GMT-05:00
This incident affected: PayU (PayU Payments API, PayU Web Checkout) and Perú Payment Processing (Izipay (Procesos MC) Mastercard, Izipay (Procesos MC) Amex, Izipay (Procesos MC) Visa).