Incident with Payment Network BANCOMER - MÉXICO
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 06:10 GMT-5 the incident has been solved, the payment method processes without problems.

Sincerely,
Customer Service PayU.
Posted May 10, 2022 - 06:14 GMT-05:00
Investigating
Dear Customer

Since 05:43 GMT -5 we are experiencing problems with the payment network BANCOMER in MÉXICO for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution. All transactions sent via this payment network are being marked with error for MASTERCARD and VISA Credit Cards.

Sincerely,
Customer Service PayU.
Posted May 10, 2022 - 05:58 GMT-05:00
This incident affected: México Payment Processing (BBVA (Bancomer) Mastercard, BBVA (Bancomer) Visa).