Delays in sending payment confirmation
Incident Report for PayU Latam Status
Resolved
Dear Customer,


Since 17:20 GMT - 5 the incident has been resolved, the sending of the payment confirmation is operating.

Sincerely,
PayU customer service.
Posted Jul 30, 2024 - 17:31 GMT-05:00
Investigating
Dear Customer,

We are currently experiencing delays in sending payment confirmation. A small subset of our customers is facing problems receiving these notifications. We apologize for any inconvenience this may cause you.

Sincerely,
Customer Service PayU
Posted Jul 30, 2024 - 16:32 GMT-05:00
This incident affected: PayU (PayU - Notifications Service).