Degradation with Payment Network PSE-BANCOLOMBIA-NEQUI
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 13:41 GMT - 5 the problem has been solved, PSE in COLOMBIA for the PAYU platform is operating



Sincerely,
PayU customer service.
Posted Jun 13, 2022 - 13:52 GMT-05:00
Update
Dear Customer,



Since the 13:41 GMT - 5 the problem has been solved, PSE in COLOMBIA for the PAYU platform is operating



Sincerely,
PayU customer service.
Posted Jun 13, 2022 - 13:52 GMT-05:00
Update
Dear Customer.

the payment network PSE continues investigating the incident.

we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Jun 13, 2022 - 13:36 GMT-05:00
Investigating
Dear Customer

Since 10:00 GMT -5 we are experiencing problems with the payment network PSE-BANCOLOMBIA-NEQUI in COLOMBIA for PAYU Platform.

We are getting in touch with the provider to ask for incident's resolution.

A LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service.
Posted Jun 13, 2022 - 10:24 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).