Problemas REDEBAN

Incident Report for PayU Latam Status

Resolved

Estimado cliente,

REDEBAN ha resuelto el problema hacia las 19:34 COT. El servicio se encuentra operando con normalidad.

Cordialmente,
Servicio al cliente PayU.

Dear customer,

REDEBAN has solved the problem at 19:34 COT. The service is operating normally.

Sincerely,
Customer Service PayU.
Posted Jun 28, 2025 - 19:52 GMT-05:00

Update

We are continuing to investigate this issue.
Posted Jun 28, 2025 - 19:41 GMT-05:00

Investigating

Estimado cliente,

Desde las 06:46 P.M. estamos presentando rechazos con el medio de pago REDEBAN Colombia, plataforma PayU y Pagosonline, estamos revisando con el tercero para dar una pronta solución.

Servicio al cliente PayU.

Dear customer,

Since 06:46 P.M we are experiencing problems with REDEBAN Colombia, Services PayU and Pagosonline. We are getting in touch with the provider to solve problems.


Sincerely,
Customer Service PayU.
Posted Jun 28, 2025 - 19:33 GMT-05:00
This incident affected: Colombia Payment Processing (Redeban Visa, Redeban Mastercard, Redeban Amex, Redeban Diners).