Degradation with Payment PIX in BRASIL
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 09:57 GMT - 5 the problem has been solved, PIX in BRASIL for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Oct 14, 2024 - 10:03 GMT-05:00
Investigating
Dear Customer



Since 09:26 GMT - 5 we are having problems with PIX in BRASIL for PayU platform, declined transactions increased with response codes like ENTITY_DECLINED, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



Sincerely,
PayU customer service.
Posted Oct 14, 2024 - 09:37 GMT-05:00
This incident affected: Brasil Payment Processing (PIX).