Degradation with Payment Network NIUBIZ - PERÚ
Incident Report for PayU Latam Status
Resolved
Dear Customer

Since 08:35 GMT-5 the incident has been resolved, the payment network processes without problems.

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 08:35 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad.

Cordialmente,
Servicio al cliente PayU
Posted Feb 19, 2021 - 08:44 GMT-05:00
Investigating
Dear Customer

We are experiencing degradation with the payment network NIUBIZ in PERU for PAYU Platform. We are getting in touch with the provider to ask for incident's resolution.

Sincerely,
Customer Service PayU.


Estimado Cliente

Estamos teniendo degradación con el medio de pago NIUBIZ en PERU para la plataforma PAYU. Estamos en contacto con el proveedor para recibir asistencia y una pronta solución al incidente.

Cordialmente,
Servicio al cliente PayU
Posted Feb 19, 2021 - 07:49 GMT-05:00
This incident affected: Payment Network Providers (Perú Payment Processing).