Degradation with Payment KLAP in CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,



Since the 13:35 the problem has been solved, KLAP in CHILE for the PAYU platform is operating



Stability on the part of the network is confirmed and normality in transactionality is evidenced.



Sincerely,
PayU customer service.
Posted Sep 01, 2023 - 16:40 GMT-05:00
Update
Dear Customer,



Since the 13:18 the problem has been solved, KLAP in CHILE for the PAYU platform is operating


Stability on the part of the network is confirmed and normality in transactionality is evidenced.
Posted Sep 01, 2023 - 13:46 GMT-05:00
Investigating
Dear Customer



Since 13:20 GMT - 5 we are having problems with KLAP in CHILE for PayU platform, declined transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Sep 01, 2023 - 13:32 GMT-05:00
This incident affected: Chile Payment Processing (Klap (Multicaja)).