Degraded perfomance with Payment PSE BANCOLOMBIA -CO
Incident Report for PayU Latam Status
Resolved
Dear Customer,

The incident has been resolved, PSE Bank Bancolombia in COLOMBIA for the PayU platform is operating normally.

Sincerely,
PayU customer service.
Posted Oct 08, 2021 - 15:45 GMT-05:00
Investigating
Dear Customer

Since 14:05 GMT - 5 we are experiencing problems with PSE with Bancolombia in COLOMBIA for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

Sincerely,
PayU customer service.
Posted Oct 08, 2021 - 14:05 GMT-05:00
This incident affected: Colombia Payment Processing (ACH-PSE).