Incident with Payment TRANSBANK -CHILE
Incident Report for PayU Latam Status
Resolved
Dear Customer,
Since the 22:22 GMT-5 the problem has been solved, in Chile for the PAYU platform is operating

Stability on the part of the network is confirmed and normality in transactionality is evidenced.

Sincerely,
PayU customer service.
Posted Jan 06, 2022 - 22:50 GMT-05:00
Monitoring
Dear Customer,

We have implemented a solution, our Support Team is monitoring the results and verifying the operation of the service.

Sincerely,

PayU customer service.
Posted Jan 06, 2022 - 22:25 GMT-05:00
Investigating
Dear Customer
Since 22:06 GMT-5 we are experiencing problems with Transbank in Chile for the PayU platform. Transactional fall is evident. We are in contact with the network through support channels and working together with our Support Team to obtain a quick solution, we continue monitoring.

A SMAL LARGE subset of our customers may be experiencing erroneous transactions, we apologize for any inconvenience this may be causing.

Sincerely,
PayU customer service
Posted Jan 06, 2022 - 22:15 GMT-05:00
This incident affected: Chile Payment Processing (Transbank Crédito Visa, Transbank Crédito Amex, Transbank Crédito Mastercard, Transbank Crédito Diners) and PayU (PayU Payments API, PayU Web Checkout).