Degradation with Payment NIUBIZ Perú

Incident Report for PayU Latam Status

Resolved

Dear Customer

Since 22:13 GMT-5 the incident has been resolved, the payment network processes without problems

Sincerely,
Customer Service PayU.



Estimado Cliente

Desde las 22:13 GMT-5 se ha solucionado el incidente, la red de pago procesa con normalidad

Cordialmente,
Servicio al cliente PayU
Posted Jul 08, 2025 - 22:55 GMT-05:00

Investigating

Dear Customer



Since 20:12 GMT - we are having problems with VISANET in Perú for PayU platform, declined transactions increased with response codes like NOT_ACCEPTED_TRANSACTION, which indicates that we present a transactional degradation, however, the network does not present a total drop. We are working together with our Support Team to get a quick solution.



A SMALL subset of our customers may be experiencing declined transactions, we apologize for any inconvenience this may be causing.



Sincerely,
PayU customer service.
Posted Jul 08, 2025 - 20:46 GMT-05:00
This incident affected: Perú Payment Processing (Niubiz (Visanet) Visa, Niubiz (Visanet) Mastercard).